Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club General Forum
Register FAQ Image Gallery Members List Calendar Mark Forums Read
Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 16th April 2024, 21:48   #1
rovertone
Gets stuck in
 
rovertone's Avatar
 
Rover 75 Conne SE Auto CDTi

Join Date: Nov 2012
Location: Redditch
Posts: 679
Thanks: 185
Thanked 135 Times in 109 Posts
Default Clear coat issue

When prepping for Gaydon I noticed about 10 tiny light specs on my roof which looks like the clear coat is starting to lift. I have previously had a couple of spots on the windscreen pillar which i flatted and brushed over with lacquer which seems to have halted the deterioration.
To do this with so many little spots is likely to start to look messy, has anyone any experience of anything similar and is it feasible that the whole roof could be resprayed with new clear coat and thus save any paint colour deterioration.

I am particularly concerned as I spoke to a guy at the meet who used to work on paint rectification at Longbridge who told me that my colour, Mirage, is a very difficult colour to match. When cars of this colour were coming down the line everyone was on high alert not to cause any damage as the likelihood of rectifying any damage was low. This also confirms a post I read on FB a while back where it was stated that every Mirage leaving the factory was slightly different depending on the skill and method used by the particular sprayer.

This info will now make me feel even more uncomfortable when parking up at Tesco! Maybe this is true for other colours not just mine.
I intend to visit a couple of body shops to find out what could be done but meanwhile would welcome any feedback from members who have experienced similar.
Thanks Tony
__________________
2003 Mk 1 Connie SE CDTi Auto Monogram Mirage 2/Sandstone Leather
511th CDTi out of 4744 produced
9th in Mirage 2 out of 17 produced
Also 2004 Rover 25 SXi CVT, 1999 Megane Cabriolet and still missing my 800 Fastback
.
rovertone is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright © 2006-2023, The Rover 75 & MG ZT Owners Club Ltd