Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 19th November 2023, 20:28   #21
SD1too
Doesn't do things by halves
 
SD1too's Avatar
 
Rover 75 2.5 Connoisseur Auto (1999) Dealer launch model.

Join Date: Mar 2007
Location: Former Middlesex
Posts: 20,188
Thanks: 1,587
Thanked 3,749 Times in 3,181 Posts
Default

Quote:
Originally Posted by IainB View Post
Sensor unplugged, using the tails from the blue plug off the old sensor, plugged in to the line to the ABS ECU.
Quote:
Originally Posted by IainB View Post
Why would I have battery voltage of 12.7v, with +8v and +7v on the tails from the ABS ECU to the sensor?
Iain, forgive me but I'm not sure what you mean by "tails" and therefore how you've wired your test equipment.

The ABS sensors are active devices so need to be connected to the ECU at all times. Are you therefore using a "break out" loom in series with the sensor and ECU which enables you to make measurements whilst maintaining full connection?

Simon
__________________
"Whatever is rightly done, however humble, is noble."
Sir Henry Royce.
SD1too is offline   Reply With Quote
Old 20th November 2023, 06:29   #22
IainB
Newbie
 
Rover 75 Saloon

Join Date: Jan 2023
Location: Bergen
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What I've done is connect an old blue plug with 'tails' of cable to the blue plug from the ECU to the sensor. The sensor is not connected. I then read the voltage between each of the two wires and earth. Battery, 12.7, red lead 8v, yellow lead 7v (approx.)
Reading the other thread again, it appears this may be a mistake...
I'll make up a lead that I can use to measure while the sensor is connected, see what happens. It may not be today, though, bit busy!
Iain
IainB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 16:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright © 2006-2023, The Rover 75 & MG ZT Owners Club Ltd