Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 1st September 2019, 15:44   #1
Dawn
I really should get out more.......
 
Dawn's Avatar
 
MG ZT 180+ auto

Join Date: May 2016
Location: Ilkeston, Derbys
Posts: 2,439
Thanks: 241
Thanked 961 Times in 430 Posts
Default DD Harness question

Hi guys

My android unit has arrived. I am going over to the Nano for some fitting help, but am unsure if it will need one of those ISO adapter harnesses? My car is a 180+ Feb 02 build and has an ordinary single disc player at the moment. The IPK is the high version. This is what is in the box:

20190901_134452 by Dawn_B, on Flickr

20190901_134506 by Dawn_B, on Flickr

Will I need one, if so can someone link me to the correct part please? Thanks.
Dawn is online now   Reply With Quote
Old 1st September 2019, 17:46   #2
Sjonnie
Gets stuck in
 
Sjonnie's Avatar
 
MG ZT-T 190+ Xpower Grey

Join Date: Oct 2013
Location: Utrecht
Posts: 589
Thanks: 108
Thanked 166 Times in 130 Posts
Default You'll be fine :-)

You have received everything you might need to place the unit. You have the iso adapter which is probably what you will use. If (in the unlikely circumstance) you have the BMW type wiring you have received an adapter for that also (according to the pictures you provided). So I think you can go to the Nano with confidence. There will be some knowledgeable people there that are sure to be of assistance


HTH
__________________
Greetz,

Sjonnie





MG ZT-T 190+ MK2 Xpower Grey
MG F 1.8i MK2 in Anthracite
Jaguar X-Type 3.0 V6 Executive Sport in Emerald Green
ꝉ ꝉ MG ZT 190+ MK2 in Black Olive #8/8 R.I.P. -
Miss February 2016

Quote:
If it don't fit use a hammer
Sjonnie is offline   Reply With Quote
Old 2nd September 2019, 21:02   #3
Dawn
I really should get out more.......
 
Dawn's Avatar
 
MG ZT 180+ auto

Join Date: May 2016
Location: Ilkeston, Derbys
Posts: 2,439
Thanks: 241
Thanked 961 Times in 430 Posts
Default

Hi thank you for answering. The one that looks like the iso has a second large block connector though? I havent seen that before?
Dawn is online now   Reply With Quote
Old 2nd September 2019, 21:19   #4
suzublu
MCMLV
 
suzublu's Avatar
 
rover 75 1.8 vvc club se wedgwood blue

Join Date: Aug 2009
Location: Seaton Carew
Posts: 24,479
Thanks: 41
Thanked 5,755 Times in 3,905 Posts
Default

Hi Dawn, the earlier cars had a BMW connector, ie the black block with round pins. To fit new ICE systems which have ISO connectors, you'll need a BMW to ISO connector. It looks like you have that in your harness pictured
The Nano crew will sort you out
suzublu is offline   Reply With Quote
Old 3rd September 2019, 07:11   #5
Dawn
I really should get out more.......
 
Dawn's Avatar
 
MG ZT 180+ auto

Join Date: May 2016
Location: Ilkeston, Derbys
Posts: 2,439
Thanks: 241
Thanked 961 Times in 430 Posts
Default

Quote:
Originally Posted by suzublu View Post
Hi Dawn, the earlier cars had a BMW connector, ie the black block with round pins. To fit new ICE systems which have ISO connectors, you'll need a BMW to ISO connector. It looks like you have that in your harness pictured
The Nano crew will sort you out
Hi yes there is one there but it seems to have an extra block and wiring and wasnt sure if its correct?

The one with the ISO round looking pins but the other add on weird connector is this:

20190902_173717 by Dawn_B, on Flickr
Dawn is online now   Reply With Quote
Old 3rd September 2019, 11:38   #6
raykay
I really should get out more.......
 
Now Other Manufacturer

Join Date: Nov 2006
Location: Co. Kerry
Posts: 2,668
Thanks: 16
Thanked 253 Times in 240 Posts
Default

As in post 4, early cars with the Harmony stereo have BMW connectors - round pins as in your picture, later cars and cars with the Symphony stereo have ISO connectors. It looks like your kit has the leads to use for either system.
raykay is offline   Reply With Quote
Old 3rd September 2019, 11:39   #7
Teddy
Avid contributor
 
Rover 75 saloon 2.5 auto

Join Date: Mar 2011
Location: Zandvoort NL
Posts: 154
Thanks: 49
Thanked 15 Times in 12 Posts
Default

I haven't a good sight on the connectors but when you need the BMW type, with the round connectors, as far as I can see, the steeringwheelradiobuttons will not work with these.
You need 2 extra wires from the connector that goes into the radio, on the connector you will see 3 slots without wires, named 1, 2 and ground.
Make 2 long wires on 1 and ground and bring them to the connector that goes into the BMW car connector.
Have a good look where the 2 wires for the SWC are in the car connector. In the new BMW connector you have by the radio you will see that these 2 round pins are missing. What I have done is take 2 round pins out of the excisting connector that you don't need anymore. Connected to the 2 extra wires coming from 1 and ground from the radio. Put them in the new BMW connector and voila, works!
Teddy is offline   Reply With Quote
Old 11th September 2019, 19:54   #8
jubbarelly
I really should get out more.......
 
jubbarelly's Avatar
 
MG ZT

Join Date: Oct 2012
Location: Wolverhampton
Posts: 2,518
Thanks: 230
Thanked 252 Times in 174 Posts
Default

Dawn, I will be at the nano so will fit it for you. I see its the one you got from Gary.

You have the looms ready for either fitment thats fitted to the car so no need to worry and Ill get the SWC working also.

Cheers
Jubbs
jubbarelly is offline   Reply With Quote
The Following User Says Thank You to jubbarelly For This Useful Post:
Old 11th September 2019, 21:35   #9
Dawn
I really should get out more.......
 
Dawn's Avatar
 
MG ZT 180+ auto

Join Date: May 2016
Location: Ilkeston, Derbys
Posts: 2,439
Thanks: 241
Thanked 961 Times in 430 Posts
Default

Hi

That's wonderful! Thank you very much. ☺

Dawn
Dawn is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:43.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd