Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 20th November 2023, 12:33   #1
Ponderosa
Newbie
 
Rover 75 Diesel Tourer

Join Date: Jul 2016
Location: Leighton Buzzard
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Question Fast wiper not working

I have 75 Connoisseur 2001 Tourer Automatic from new but the very fast wiper no longer works but the motor is ok and a new relay was fitted. I am told that there is a unit(?) underneath that activates the relay.If one could be found and fitted I am told that it would have to be programmed! Nothing in the Haynes Workshop Manual at all . Any suggestions please.

Last edited by Ponderosa; 20th November 2023 at 12:42..
Ponderosa is offline   Reply With Quote
Old 20th November 2023, 12:42   #2
Mike Noc
This is my second home
 
Mike Noc's Avatar
 
Rover 75 CDT Manual Connoisseur SE, Rover 75 CDT Automatic Connoisseur SE & a Freelander Td4.

Join Date: Jul 2009
Location: Hampshire
Posts: 11,584
Thanks: 3,470
Thanked 3,119 Times in 2,247 Posts
Default

Been answered on your other post - can a mod merge the two and give it a more suitable title please.
Mike Noc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 23:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright © 2006-2023, The Rover 75 & MG ZT Owners Club Ltd