Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 13th January 2022, 23:13   #1
X10Rich
Loves to post
 
X10Rich's Avatar
 
MG ZT+ 190

Join Date: Apr 2009
Location: Chipping Norton
Posts: 365
Thanks: 6
Thanked 24 Times in 20 Posts
Default T4 TIM unit DTC0001D

Hi,

Applogies for the non-75 post, but I wondered if anyone here would know the answer.

I have a "TIM" unit to use with my T4 (the unit is used to emulate the earlier "Microcheck" System), but I can't get the laptop software (with the correct DRX0003Y disc, RDS is 5.06) to recognise the unit.


I'd like to ultimately "talk" to the earlier 200/400 cars (certainly with the infrared fobs) which you need Microcheck for (as I understand it)

I get the following error. I have tried allsorts, including changing the com port settings (its set to COM1)



I wondered if it didnt like the OS being XP, and if it would prefer somethign Windows 9x....
X10Rich is offline   Reply With Quote
Old 7th March 2022, 23:12   #2
X10Rich
Loves to post
 
X10Rich's Avatar
 
MG ZT+ 190

Join Date: Apr 2009
Location: Chipping Norton
Posts: 365
Thanks: 6
Thanked 24 Times in 20 Posts
Default

Just a bump to see if anyone can help with this one. Im stuck....
X10Rich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:56.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 2006-2022, The Rover 75 & MG ZT Owners Club Ltd