Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > V8 Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 18th February 2021, 18:09   #1
2750 HP
Loves to post
 
ZT CDTi x 2, 190+, 260, Triumph TR4, Rolls Royce and Bentley

Join Date: Feb 2014
Location: Little England
Posts: 270
Thanks: 6
Thanked 45 Times in 35 Posts
Default Heavy duty battery leads in the boot

Hi: am having electrical gremlins on the 260 and about the only thing i had not checked were the Little Fuse Mega 150 and 500 A fuses in the small black box with the yellow button in front of the battery in the boot. Took them off and tested them and ok.


But cannot remember which red lead goes where. Two heavy duty red leads - one stating battery and fitted with a battery clamp connection at one end and one longer one coming out of the bodywork and staing starter on it.


Which lead goes to which terminal post in the small black box as above: which goes to the 150A terminal and which to the 500 A terminal?


Thanks and regards
Steve


PS. I could do with a quick word wityh Tim on the 260 forum - can anyone remind me of his surname - I have his email address somewhere but for the life of me cannot recall it

Last edited by 2750 HP; 18th February 2021 at 18:12..
2750 HP is offline   Reply With Quote
Old 18th February 2021, 20:05   #2
Tim
Feel the size of my Quads
 
Tim's Avatar
 
MG ZT 440SE, Rover 75 Tourer ConnSE V6 & MG3

Join Date: Nov 2006
Location: Addlestone
Posts: 1,701
Thanks: 0
Thanked 112 Times in 76 Posts
Default

I'm just Tim here Steve. Got your email
Tim is offline   Reply With Quote
Old 28th February 2021, 11:43   #3
COLVERT
Foreign correspondent
 
COLVERT's Avatar
 
R75 Saloon.

Join Date: Feb 2009
Location: France/or Devon.
Posts: 12,540
Thanks: 3,366
Thanked 1,756 Times in 1,491 Posts
Default

Quote:
Originally Posted by 2750 HP View Post
Hi: am having electrical gremlins on the 260 and about the only thing i had not checked were the Little Fuse Mega 150 and 500 A fuses in the small black box with the yellow button in front of the battery in the boot. Took them off and tested them and ok.


But cannot remember which red lead goes where. Two heavy duty red leads - one stating battery and fitted with a battery clamp connection at one end and one longer one coming out of the bodywork and staing starter on it.


Which lead goes to which terminal post in the small black box as above: which goes to the 150A terminal and which to the 500 A terminal?


Thanks and regards
Steve


PS. I could do with a quick word wityh Tim on the 260 forum - can anyone remind me of his surname - I have his email address somewhere but for the life of me cannot recall it
If you click on his forum name it will give you the option to E-Mail him.---
__________________
COLVERT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:52.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2006-2020, The Rover 75 & MG ZT Owners Club Ltd