Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 14th March 2019, 10:43   #1
android6600
Newbie
 
rover 75 tourer

Join Date: Oct 2013
Location: clacton on sea
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default eclipse software reload

Does anybody have any idea how to reload android software on the eclipse.
I don't mean a reset,i've tried that.


i have the software,i'm just having no luck getting it to install.


i've loaded the software on a new sd card,put it into the map card slot,hold down reset and power,release reset,then power button,and all i get is the rover logo.


It's as if the software on the card is not being found!


I have tried contacting Sean moore with no luck!


Any help would be appreciated.
android6600 is offline   Reply With Quote
Old 14th March 2019, 10:47   #2
ceedy
This is my second home
 
ceedy's Avatar
 
All Trophy Blue ,ZT260#50 , ZT CDTI Auto, ZR105+ and erm, 1.8T Firefrost spoiling the Set .

Join Date: Nov 2006
Location: Nr Sherborne But in Somerset..
Posts: 4,642
Thanks: 486
Thanked 715 Times in 469 Posts
Default

on my android ( not a naval ) i hold the power but til the lights flash, then off for 1 second and back on for about 3 secs then after a short while it boots into the Update menu ..




Or in the main system menu , is there an advance settings ( code to get in) and system upsdate there ?

there are a few youtube vids on this sort of thing ? .




Quote:
Originally Posted by android6600 View Post
Does anybody have any idea how to reload android software on the eclipse.
I don't mean a reset,i've tried that.


i have the software,i'm just having no luck getting it to install.


i've loaded the software on a new sd card,put it into the map card slot,hold down reset and power,release reset,then power button,and all i get is the rover logo.


It's as if the software on the card is not being found!


I have tried contacting Sean moore with no luck!


Any help would be appreciated.
__________________
The Three Bloo's
Wifey's Zr105, MY CDTI & 260 #50 and
Number One sons 1.8T in Firefrost
When I were a lad
Zero to 142 in 10.25 secs at the Pod on my Blown Norton.

ceedy is offline   Reply With Quote
Old 14th March 2019, 12:17   #3
android6600
Newbie
 
rover 75 tourer

Join Date: Oct 2013
Location: clacton on sea
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get into the unit at all.All i get is the android loading screen.


i've seen the reset screen a couple of times,but when i select any option,it goes straight back to android loading sctreen.
android6600 is offline   Reply With Quote
Old 14th March 2019, 13:05   #4
android6600
Newbie
 
rover 75 tourer

Join Date: Oct 2013
Location: clacton on sea
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've managed to reinstall the software,sort of!


i have a message on screen saying version unmatch,then a string of numbers.


Also,the buttons are not doing what they should(menu button is mute etc.)


i'm guessing it's because it's the wrong version of android for my unit.


would anyone have a link to the correct software?
android6600 is offline   Reply With Quote
Old 14th March 2019, 17:18   #5
coolcat
Photographer
 
coolcat's Avatar
 
Audi Q3 TDI S-Line Quattro

Join Date: Jul 2007
Location: Clacton/Acle
Posts: 46,649
Thanks: 7,436
Thanked 10,341 Times in 7,081 Posts
Default

Hi Andy,

Sean is no longer on the forum and seems to have pretty much disappeared into thin air.

I have had no communication from him since late last year now.

Unfortunatly I no longer have the backup copies of Firmware for the Navall head units. I thought I still had them on file but no joy.

The best you can do is use the device info from the unit and search the internet for any available firmware.

Sorry I can't help any further.
__________________
Jeff.


Looking for a cat in your life and live in and around Essex?

Last edited by coolcat; 15th March 2019 at 08:25..
coolcat is offline   Reply With Quote
Old 15th March 2019, 11:48   #6
android6600
Newbie
 
rover 75 tourer

Join Date: Oct 2013
Location: clacton on sea
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers for replying Jeff.


I pretty much figured Sean had dropped off the edge of the world!


I've managed to reload the software to my unit,only issues are a version unmatch message on screen and volume button not doing what it should!


I have all the software you and Sean sent me,i'm still not sure which unit i have(i believe an eclipse)



Any ideas would be greatly appreciated.
android6600 is offline   Reply With Quote
Old 15th March 2019, 13:52   #7
ceedy
This is my second home
 
ceedy's Avatar
 
All Trophy Blue ,ZT260#50 , ZT CDTI Auto, ZR105+ and erm, 1.8T Firefrost spoiling the Set .

Join Date: Nov 2006
Location: Nr Sherborne But in Somerset..
Posts: 4,642
Thanks: 486
Thanked 715 Times in 469 Posts
Default

Does the setting have a key panel option in the advanced menu? If so you use this to map what each button does .
__________________
The Three Bloo's
Wifey's Zr105, MY CDTI & 260 #50 and
Number One sons 1.8T in Firefrost
When I were a lad
Zero to 142 in 10.25 secs at the Pod on my Blown Norton.

ceedy is offline   Reply With Quote
Old 16th March 2019, 09:04   #8
android6600
Newbie
 
rover 75 tourer

Join Date: Oct 2013
Location: clacton on sea
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've managed to map all the buttons apart from the volume knob.Can't seem to find the right setting.


I havn't put it back in my car yet,if the volume works on the steering wheel controls,it's not too much of an issue,just irritating!
android6600 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:22.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd