Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 13th May 2022, 14:26   #11
Azur
Loves to post
 
Rover 75 Saloon. 2,5 V6 Conn.SE auto, Moonstone green, White gold, Dorchester red

Join Date: Mar 2018
Location: Hollandscheveld
Posts: 305
Thanks: 638
Thanked 240 Times in 94 Posts
Default

Mine did not work, I took the instrument cluster out, soldered 2 wires at the 2 connector pins from the tiny onboard speaker/chimes, and soldered the wires at 50 cm long to a spare speaker/chime,which I placed under the dashboard. So basically I have 2 speakers actually, one on the instrument cluster, that does not work, and the parralel one which works fine, got the sounds back again.
__________________
Azur is offline   Reply With Quote
The Following 2 Users Say Thank You to Azur For This Useful Post:
Old 13th May 2022, 15:29   #12
polinsteve
Loves to post
 
polinsteve's Avatar
 
75

Join Date: Mar 2013
Location: UCKFIELD
Posts: 422
Thanks: 33
Thanked 110 Times in 77 Posts
Default

Quote:
Originally Posted by Azur View Post
Mine did not work, I took the instrument cluster out, soldered 2 wires at the 2 connector pins from the tiny onboard speaker/chimes, and soldered the wires at 50 cm long to a spare speaker/chime,which I placed under the dashboard. So basically I have 2 speakers actually, one on the instrument cluster, that does not work, and the parralel one which works fine, got the sounds back again.
Strange! I wonder why?
polinsteve is offline   Reply With Quote
Old 13th May 2022, 15:36   #13
polinsteve
Loves to post
 
polinsteve's Avatar
 
75

Join Date: Mar 2013
Location: UCKFIELD
Posts: 422
Thanks: 33
Thanked 110 Times in 77 Posts
Default

Quote:
Originally Posted by SD1too View Post
Thanks Steve, I've learnt something today!


According to RAVE, the chimer in the instrument pack is triggered by the K-bus so perhaps a bit more complicated!

You're right that intermittent faults are difficult to diagnose.

Simon
As your suggestion, I've been looking deeper into the K-bus. There is a header behind the right hand panel, alongside the column. It seems to be the only place and feature that is common to all 3 failures, so I'll start continuity checks there.
polinsteve is offline   Reply With Quote
Old 13th May 2022, 15:52   #14
SD1too
Doesn't do things by halves
 
SD1too's Avatar
 
Rover 75 2.5 Connoisseur Auto (1999) Dealer launch model.

Join Date: Mar 2007
Location: Middlesex
Posts: 19,009
Thanks: 1,498
Thanked 3,643 Times in 3,087 Posts
Default

This tip by MGMarc should make tracing the fault easier Steve.

Simon
__________________
"Whatever is rightly done, however humble, is noble."
Sir Henry Royce.
SD1too is offline   Reply With Quote
The Following User Says Thank You to SD1too For This Useful Post:
Old 13th May 2022, 15:55   #15
SD1too
Doesn't do things by halves
 
SD1too's Avatar
 
Rover 75 2.5 Connoisseur Auto (1999) Dealer launch model.

Join Date: Mar 2007
Location: Middlesex
Posts: 19,009
Thanks: 1,498
Thanked 3,643 Times in 3,087 Posts
Default

Quote:
Originally Posted by polinsteve View Post
Strange! I wonder why?
From Azur's description it sounds as if the original sounder was open circuit. In those circumstances another sounder wired in parallel (which is what I understand Azur did) would operate normally.

Simon
__________________
"Whatever is rightly done, however humble, is noble."
Sir Henry Royce.
SD1too is offline   Reply With Quote
The Following User Says Thank You to SD1too For This Useful Post:
Old 13th May 2022, 22:54   #16
polinsteve
Loves to post
 
polinsteve's Avatar
 
75

Join Date: Mar 2013
Location: UCKFIELD
Posts: 422
Thanks: 33
Thanked 110 Times in 77 Posts
Default

Quote:
Originally Posted by SD1too View Post
This tip by MGMarc should make tracing the fault easier Steve.

Simon
A great guide. Thanks, I'll give it a go.
polinsteve is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:34.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 2006-2022, The Rover 75 & MG ZT Owners Club Ltd