Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club General Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 4th October 2019, 10:50   #1
Steve42
I really should get out more.......
 
Steve42's Avatar
 
Rover 75 v6 2.5 con se

Join Date: Feb 2013
Location: Bedworth
Posts: 2,147
Thanks: 187
Thanked 344 Times in 237 Posts
Default gunson service/oil reset tool

hi all

just thought I would pass this on.

used a gunson service reset tool a few days ago.
just a warning to all.
I had did a oil and service reset on my 75 mk1 2.5 v6.
it has taken the sevice miles to 120 thousand on the box it should take it to 15 thousand miles .
and the oil miles has gone off the dash. all thats left on the ipk is mls.
have take the battery off and for two days and its done nothing .
so just be carefull

steve
Steve42 is offline   Reply With Quote
Old 4th October 2019, 11:07   #2
trikey
Premium Trader
 
trikey's Avatar
 
T4

Join Date: Nov 2010
Location: Norfolk
Posts: 24,242
Thanks: 5,271
Thanked 8,314 Times in 4,987 Posts
Default

I have never heard of that happening before!

Hopefully T4 can reinstate it for you.
__________________
Lest we forget..
trikey is offline   Reply With Quote
Old 4th October 2019, 11:14   #3
JerseySteve
Regular poster
 
JerseySteve's Avatar
 
Rover 75 Tourer

Join Date: Jan 2014
Location: St Helier
Posts: 76
Thanks: 91
Thanked 20 Times in 16 Posts
Default

I have one and it resets diddly squat. Sounds like a case of two extremes
JerseySteve is offline   Reply With Quote
Old 4th October 2019, 13:21   #4
Steve42
I really should get out more.......
 
Steve42's Avatar
 
Rover 75 v6 2.5 con se

Join Date: Feb 2013
Location: Bedworth
Posts: 2,147
Thanks: 187
Thanked 344 Times in 237 Posts
Default

its totally gone.
used a bit of software from old Phil-T4 from years ago to reset.
also take the battery off. even used toaf to see if there was a way .
none have got it back.
I guess it could be a problem on the car . but all was good till I used the reset tool.

thanks
steve
Steve42 is offline   Reply With Quote
Old 4th October 2019, 18:44   #5
SD1too
Doesn't do things by halves
 
SD1too's Avatar
 
Rover 75 2.5 Connoisseur Auto (1999) Dealer launch model. Rover 3500 Vanden Plas (1984).

Join Date: Mar 2007
Location: Middlesex
Posts: 16,117
Thanks: 856
Thanked 2,554 Times in 2,212 Posts
Default

Is this what you used Steve? If so, I'd say you need to contact Gunson and tell them what's happened.

Simon
__________________
"Whatever is rightly done, however humble, is noble."
Sir Henry Royce.
SD1too is offline   Reply With Quote
Old 4th October 2019, 19:19   #6
wullie480
This is my second home
 
wullie480's Avatar
 
Insignia VX-Line & Insignia tourer

Join Date: Dec 2010
Location: Bunnyville
Posts: 4,961
Thanks: 489
Thanked 950 Times in 727 Posts
Default

I used a gunsons reset on both my zt as well as a few local members and never had an issue with it.
Yours maybe faulty which has done something to the ipk.
__________________
wullie480 is offline   Reply With Quote
Old 4th October 2019, 20:26   #7
SCP440
Posted a thing or two
 
SCP440's Avatar
 
MG ZT-T 260

Join Date: Feb 2016
Location: Witney
Posts: 1,476
Thanks: 5
Thanked 443 Times in 291 Posts
Default

You need to be so careful of some of these generic code reader reset tools, a friend used one and the car refused to start afterwards. It had to be tailored to he main dealer to have the ECU reset.
SCP440 is offline   Reply With Quote
Old 4th October 2019, 21:41   #8
SideValve
Gets stuck in
 
SideValve's Avatar
 
Rover 75 Saloon

Join Date: Apr 2012
Location: Oxford
Posts: 517
Thanks: 70
Thanked 112 Times in 79 Posts
Default

Think I'll stick to the paperclip method...
__________________
The Story So Far: Austin A35, Morris Oxford, Triumph Herald, Mini 850, Mini 1000, Austin Allegro, MG Midget, MGB GT, Rover SD1 2600, Austin Maxi, Rover 200, Rover 825, Rover 800, Bedford TK, Range Rover 3.9 efi, Rover 400, Rover 100, MGF, Rover 25, Rover 75 1.8, Rover 75 Connoisseur SE 2.0 V6, MGF 1.8i, Rover 75 Connoisseur 2.0 V6 Auto
SideValve is offline   Reply With Quote
Old 5th October 2019, 00:25   #9
Steve42
I really should get out more.......
 
Steve42's Avatar
 
Rover 75 v6 2.5 con se

Join Date: Feb 2013
Location: Bedworth
Posts: 2,147
Thanks: 187
Thanked 344 Times in 237 Posts
Default

Quote:
Originally Posted by SD1too View Post
Is this what you used Steve? If so, I'd say you need to contact Gunson and tell them what's happened.

Simon
Yes that's the one .
I will be getting in contact with them . My concern is that someone else may use one and do more damage.
Steve42 is offline   Reply With Quote
Old 5th October 2019, 00:27   #10
Steve42
I really should get out more.......
 
Steve42's Avatar
 
Rover 75 v6 2.5 con se

Join Date: Feb 2013
Location: Bedworth
Posts: 2,147
Thanks: 187
Thanked 344 Times in 237 Posts
Default

Quote:
Originally Posted by wullie480 View Post
I used a gunsons reset on both my zt as well as a few local members and never had an issue with it.
Yours maybe faulty which has done something to the ipk.

To be honest that's why I brought one as I had seen that other rover 75 owners had used one and all was well.
Steve42 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:50.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd