Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > The 75 & ZT Gallery
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 13th July 2011, 22:21   #1
Jim Jamieson
This is my second home
 
Jim Jamieson's Avatar
 
Rover less !

Join Date: Jun 2011
Location: Tarbolton
Posts: 3,310
Thanks: 372
Thanked 818 Times in 491 Posts
Default My two 75's

Just trying to load a photo of my 2 75's taken this spring. I was doing the missus a favour by taking one of her colleagues' to her wedding reception

[/IMG]

somehow I don't think it's showing
JYJ
Jim Jamieson is offline   Reply With Quote
Old 13th July 2011, 22:32   #2
Jakg
This is my second home
 
N/A

Join Date: Feb 2010
Location: Suffolk
Posts: 6,873
Thanks: 0
Thanked 393 Times in 304 Posts
Default

Jakg is offline   Reply With Quote
Old 13th July 2011, 23:19   #3
VVC-Geeza
This is my second home
 
VVC-Geeza's Avatar
 
2005 Connoisseur SE Turbo,2004 45 1.8 Connoisseur and my beloved 1998 VVC Coupe.

Join Date: Nov 2009
Location: Derby.
Posts: 7,540
Thanks: 1,160
Thanked 655 Times in 506 Posts
Default

Great looking cars,worthy of the occasion
__________________

VVC-Geeza is offline   Reply With Quote
Old 13th July 2011, 23:54   #4
danmayberry
Loves to post
 
2.0 v6 auto connoisseur

Join Date: Jun 2011
Location: cupar,fife
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats just plain greedy having two
danmayberry is offline   Reply With Quote
Old 14th July 2011, 13:22   #5
Colin_NI
NI/ROI Regional Secretary
 
Colin_NI's Avatar
 
ZT-T 190+ / 75 Tourer Club CDT Auto

Join Date: May 2009
Location: Antrim
Posts: 7,601
Thanks: 137
Thanked 694 Times in 409 Posts
Default

Oh my both are stunning, what do you use to keep them clean :O
Colin_NI is offline   Reply With Quote
Old 14th July 2011, 23:05   #6
Jim Jamieson
This is my second home
 
Jim Jamieson's Avatar
 
Rover less !

Join Date: Jun 2011
Location: Tarbolton
Posts: 3,310
Thanks: 372
Thanked 818 Times in 491 Posts
Default

Thanks guys especially Jakg for posting my photo.
I don't know what I'm doing wrong as I copied it from photobucket ok then when it asks I paste it into the box everything seems ok with the photo info there, but on the final post just the red x

I have no problems with the SD1 forum posting photos but this one is slightly different so I could do with some tips

On the cars our first one the Royal Blue diesel has now covered 111,000 from new and interior is still mint but due to the mileage the paintwork now has a few chips etc.
My own Wedgewood Blue is a minter all round with barely a ding or chip, I only got it in Feb this year and alrady have some plans for it, Unions (got them) extra walnut for the dash and some good lady has promised me a set of pre Pro Drive head restraints.
My other mod is being kept a secret for the time being as I want to stay alive
JYJ
Jim Jamieson is offline   Reply With Quote
Old 19th July 2011, 10:15   #7
Jim Jamieson
This is my second home
 
Jim Jamieson's Avatar
 
Rover less !

Join Date: Jun 2011
Location: Tarbolton
Posts: 3,310
Thanks: 372
Thanked 818 Times in 491 Posts
Default



What am I doing wrong. ?

The above photo I have copied from photobucket and when I paste it into the image box all the info is there but when I click OK it just appears as this red X

Ive tried several times to post photos now but to no avail and will not show in preview therefore I have just posted the red X in the box.

Some help please someone.

JYJ
Jim Jamieson is offline   Reply With Quote
Old 19th July 2011, 10:30   #8
Colin_NI
NI/ROI Regional Secretary
 
Colin_NI's Avatar
 
ZT-T 190+ / 75 Tourer Club CDT Auto

Join Date: May 2009
Location: Antrim
Posts: 7,601
Thanks: 137
Thanked 694 Times in 409 Posts
Default

Watch the video in this thread mate, explains it easier.

http://www.the75andztclub.co.uk/foru...ad.php?t=60703
Colin_NI is offline   Reply With Quote
Old 19th July 2011, 10:48   #9
Jim Jamieson
This is my second home
 
Jim Jamieson's Avatar
 
Rover less !

Join Date: Jun 2011
Location: Tarbolton
Posts: 3,310
Thanks: 372
Thanked 818 Times in 491 Posts
Default

Many thanks for that Colin
Here we go



Ah ! luvly jubbly

Seemples init

I was using the icon above the text box but this is simple. I must try this method on my other forums I visit.

Oh! and the photo well it shows my ever growing Rover collection with the "boss's" Royal Blue diesel, my Wedgewood Blue V6 and my fully restored Moonraker Blue SD1 Vitesse.

JYJ

Last edited by Jim Jamieson; 28th October 2017 at 00:57.. Reason: Edit photobucket
Jim Jamieson is offline   Reply With Quote
The Following User Says Thank You to Jim Jamieson For This Useful Post:
Old 19th July 2011, 11:03   #10
ady
Posted a thing or two
 
ZT 135+ CDTI

Join Date: Apr 2010
Location: stanley
Posts: 1,612
Thanks: 64
Thanked 51 Times in 45 Posts
Default

SD1 Vitesse
__________________
[SIGPIC][/SIGPIC]
ady is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:48.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd