Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum > Sat Nav Hardware & Software > Double Din Navigation Systems
Register FAQ Image Gallery Members List Calendar Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 25th July 2010, 17:10   #1001
13013
Regular poster
 
MG ZT CDTI SALOON

Join Date: Feb 2007
Location: Burnley
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes..set correct path..loads up to nav menu screen fine but then no joy ..just hangs on that screen.. touch screen is ok and other appilications working fine...go figure...????
13013 is offline   Reply With Quote
Old 25th July 2010, 17:14   #1002
tony_fry
I really should get out more.......
 
tony_fry's Avatar
 
BMW I3

Join Date: Nov 2006
Location: South East London
Posts: 2,224
Thanks: 31
Thanked 77 Times in 61 Posts
Default

Quote:
Originally Posted by 13013 View Post
yes..set correct path..loads up to nav menu screen fine but then no joy ..just hangs on that screen.. touch screen is ok and other appilications working fine...go figure...????
mmm you got me now, the only thing I can suggest is that you delete the "save" file from within the igo program. it will then give you a clean reboot of the Sat Nav program, but you will loose all the settings you have saved I.E fav address ECT, but it will be the only way to clear the fault, if you need any further help please feel free to PM me and we can sort it out.
__________________
Regards
Tony

Membership No 135
tony_fry is offline   Reply With Quote
Old 25th July 2010, 17:19   #1003
13013
Regular poster
 
MG ZT CDTI SALOON

Join Date: Feb 2007
Location: Burnley
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Tony..just tried the original SD card with Igo in my phone..after a little fiddling with com ports etc seems to be working ok on the phone. Would deleting the save file help with the head unit ??
13013 is offline   Reply With Quote
Old 25th July 2010, 17:21   #1004
tony_fry
I really should get out more.......
 
tony_fry's Avatar
 
BMW I3

Join Date: Nov 2006
Location: South East London
Posts: 2,224
Thanks: 31
Thanked 77 Times in 61 Posts
Default

Quote:
Originally Posted by 13013 View Post
Thanks Tony..just tried the original SD card with Igo in my phone..after a little fiddling with com ports etc seems to be working ok on the phone. Would deleting the save file help with the head unit ??
Yes it will do, if there is a problem with it loading, it should clear it, it might be looking for something and can not find it, by deleting the save folder should clear up the problem.
__________________
Regards
Tony

Membership No 135
tony_fry is offline   Reply With Quote
Old 25th July 2010, 17:23   #1005
13013
Regular poster
 
MG ZT CDTI SALOON

Join Date: Feb 2007
Location: Burnley
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Tony will give it an Igo..hahah..
13013 is offline   Reply With Quote
Old 25th July 2010, 17:24   #1006
tony_fry
I really should get out more.......
 
tony_fry's Avatar
 
BMW I3

Join Date: Nov 2006
Location: South East London
Posts: 2,224
Thanks: 31
Thanked 77 Times in 61 Posts
Default

Quote:
Originally Posted by 13013 View Post
Thanks Tony will give it an Igo..hahah..
If you have any more problems just let me know
__________________
Regards
Tony

Membership No 135
tony_fry is offline   Reply With Quote
Old 25th July 2010, 17:25   #1007
suzublu
This is my second home
 
suzublu's Avatar
 
rover 75 1.8 vvc club se wedgwood blue

Join Date: Aug 2009
Location: Seaton Carew
Posts: 27,024
Thanks: 65
Thanked 7,142 Times in 4,642 Posts
Default

I,ve just ordered one of these from Sean & now it seems to be getting more & more complicated! Doesn,t it just work? Pardon my ignorance Tony
suzublu is offline   Reply With Quote
Old 25th July 2010, 17:28   #1008
tony_fry
I really should get out more.......
 
tony_fry's Avatar
 
BMW I3

Join Date: Nov 2006
Location: South East London
Posts: 2,224
Thanks: 31
Thanked 77 Times in 61 Posts
Default

Quote:
Originally Posted by suzublu View Post
I,ve just ordered one of these from Sean & now it seems to be getting more & more complicated! Doesn,t it just work? Pardon my ignorance Tony
Ronnie

These are great units for the price, 99.9% of people don't get any problems with them, but if you do, either Sean or me are just at the end of your keyboard.

If you need any help with ANYTHING, just let me know.
__________________
Regards
Tony

Membership No 135
tony_fry is offline   Reply With Quote
Old 25th July 2010, 17:30   #1009
suzublu
This is my second home
 
suzublu's Avatar
 
rover 75 1.8 vvc club se wedgwood blue

Join Date: Aug 2009
Location: Seaton Carew
Posts: 27,024
Thanks: 65
Thanked 7,142 Times in 4,642 Posts
Default

Good to know someone,s there. Cheers Tony
suzublu is offline   Reply With Quote
Old 25th July 2010, 19:20   #1010
Clickernick
Posted a thing or two
 
Clickernick's Avatar
 
Rover 75 Connie SE Tourer Triumph Street Triple R

Join Date: Aug 2009
Location: Bletchley, Milton Keynes
Posts: 1,165
Thanks: 75
Thanked 91 Times in 65 Posts
Default

Quote:
Originally Posted by tony_fry View Post
It does not have an amp output, I used the rear speaker output it works fine and the blue wire is used for the switched live output to the amp
Thanks Tony,

I have tried to study the rear face of the unit in pics available and notice two sets of speaker outputs, the nomal amplified 8 connections on the middle rear plug for 4 speakers, and another set on the upper plug which also contains the Amp Control wire.
Are these the RCA pre-outs outputs that can be used for the Sub or do you have to 'tap off' the rear speaker outputs from the middle plug, therefore amplifying an already amplified signal which then will be subject to some form of distortion,,,,a bit like the HK set up.

A bit technical I know but I have discovered similar units from 'china' that offer a sub output, RDS, DVB-T in addition to the array of features offered.
__________________

Real walnut interior. Original refurbished Forked Spokes 16” with Michelin Primacy 4 rubber, Pioneer AVH-Z9200DAB double din Wi Fi phone integration. Retrofitted twin front horns. 160 re-map. Revotec fan. Silicone intercooler hoses and ‘O ring’ replacement. Top hose thermostat. New walnut and smokestone steering wheel with cruise upgrade. Brembo Brakes. Ceramic coated rear Exhaust. L/engine mount, Hydramount, Bosch MAF. Focal Access Drivers and Focal Amp.

Last edited by Clickernick; 25th July 2010 at 19:26..
Clickernick is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 18:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright © 2006-2023, The Rover 75 & MG ZT Owners Club Ltd