Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 19th January 2019, 18:03   #31
Sjonnie
Posted a thing or two
 
Sjonnie's Avatar
 
MG ZT-T 190+ Xpower Grey

Join Date: Oct 2013
Location: Utrecht
Posts: 522
Thanks: 100
Thanked 144 Times in 108 Posts
Default

That's weird! Especially the fact that you can't communicate with your OBD2 adapter


I too am having some problems with the unit remembering settings. In my case it is only the USB connections (stick, DVR and DAB+) that are causing problems...
__________________
Greetz,

Sjonnie





MG ZT-T 190+ MK2 Xpower Grey
MG F 1.8i MK2 in Anthracite
Jaguar X-Type 3.0 V6 Executive Sport in Emerald Green
ꝉ ꝉ MG ZT 190+ MK2 in Black Olive #8/8 R.I.P. -
Miss February 2016

Quote:
If it don't fit use a hammer
Sjonnie is offline   Reply With Quote
The Following User Says Thank You to Sjonnie For This Useful Post:
Old 21st January 2019, 21:58   #32
RoverLord
Newbie
 
Rover 75

Join Date: Jan 2019
Location: Germany
Posts: 11
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Respect and Kudos for the ones who can install such an all-in-one modern radio in his Rover.

I retrieved my serial number from my alpine radio Thanks to Youtube, I could handle this.

But this thing? Too many wires, cables and unfortunately nothing for me.

But it looks so premium!!!!
RoverLord is offline   Reply With Quote
The Following User Says Thank You to RoverLord For This Useful Post:
Old 22nd January 2019, 10:32   #33
Russp
Regular poster
 
MG ZT

Join Date: Dec 2018
Location: holt
Posts: 66
Thanks: 41
Thanked 6 Times in 5 Posts
Default

Getting there with it ,yesterday the OBD adaptor decided to kiss and make up and are now talking, before I was getting a message saying they weren't talking
Memory problem was our cars seem to have switched and permanent live the opposite way round
Only problem now is reversing camera giving me error symbol when reverse selected

Julian at android ice has been very helpful but can't help thinking manual could be a bit more comprehensive.
I'm currently waiting for a sim adaptor as not keen on screen mirroring as a way to use sat nav
I have been using my phone as a WiFi hotspot but think it better to have a sim
Russp is offline   Reply With Quote
Old 22nd January 2019, 18:51   #34
Sjonnie
Posted a thing or two
 
Sjonnie's Avatar
 
MG ZT-T 190+ Xpower Grey

Join Date: Oct 2013
Location: Utrecht
Posts: 522
Thanks: 100
Thanked 144 Times in 108 Posts
Default

As for the camera: I have taken 12V from the reverse light positive wire in the rear light unit. I have the yellow RCA cable connected to pos 21 in below picture:





Works like a charm
__________________
Greetz,

Sjonnie





MG ZT-T 190+ MK2 Xpower Grey
MG F 1.8i MK2 in Anthracite
Jaguar X-Type 3.0 V6 Executive Sport in Emerald Green
ꝉ ꝉ MG ZT 190+ MK2 in Black Olive #8/8 R.I.P. -
Miss February 2016

Quote:
If it don't fit use a hammer
Sjonnie is offline   Reply With Quote
The Following User Says Thank You to Sjonnie For This Useful Post:
Old 22nd January 2019, 18:59   #35
Russp
Regular poster
 
MG ZT

Join Date: Dec 2018
Location: holt
Posts: 66
Thanks: 41
Thanked 6 Times in 5 Posts
Default

Interesting I was told by Julian at Android ice to use pin 4
All I get is a small triangle warning in middle of screen
Thanks for that
Russp is offline   Reply With Quote
Old 22nd January 2019, 19:24   #36
Sjonnie
Posted a thing or two
 
Sjonnie's Avatar
 
MG ZT-T 190+ Xpower Grey

Join Date: Oct 2013
Location: Utrecht
Posts: 522
Thanks: 100
Thanked 144 Times in 108 Posts
Default

I don't know which camera you have. A lot of these cameras have a red wire at both ends of the yellow RCA cable. It might be possible to route power through that wire from front to back.


I have different camera (wireless) but I used to connect the wired camera on my NavAll 1 the same way as i described in my previous post. Should also work on your camera.
__________________
Greetz,

Sjonnie





MG ZT-T 190+ MK2 Xpower Grey
MG F 1.8i MK2 in Anthracite
Jaguar X-Type 3.0 V6 Executive Sport in Emerald Green
ꝉ ꝉ MG ZT 190+ MK2 in Black Olive #8/8 R.I.P. -
Miss February 2016

Quote:
If it don't fit use a hammer
Sjonnie is offline   Reply With Quote
The Following User Says Thank You to Sjonnie For This Useful Post:
Old 22nd January 2019, 19:27   #37
Russp
Regular poster
 
MG ZT

Join Date: Dec 2018
Location: holt
Posts: 66
Thanks: 41
Thanked 6 Times in 5 Posts
Default

The red wire connects to reverse light positive at rear and wire 17 at front
I'm going to try your suggestion for different video input in the morning

Cheers
Russp is offline   Reply With Quote
Old 23rd January 2019, 18:13   #38
Sjonnie
Posted a thing or two
 
Sjonnie's Avatar
 
MG ZT-T 190+ Xpower Grey

Join Date: Oct 2013
Location: Utrecht
Posts: 522
Thanks: 100
Thanked 144 Times in 108 Posts
Default

I don't exactly understand how you connected your camera but I will try to explain with my limited knowledge of English how I connected mine.


The camera has a black and red wire and an RCA connector. The black goes to ground, the red to 12V+ in the rear light unit (reverse light bulb socket). The red wire that comes out of the RCA cable that transports the video signal to the front is not used.


At the front you have the same RCA cable also with a red wire I think. If so that red wire is also not used.


That should do the trick.


I hope I wrote it down in an understandable way
__________________
Greetz,

Sjonnie





MG ZT-T 190+ MK2 Xpower Grey
MG F 1.8i MK2 in Anthracite
Jaguar X-Type 3.0 V6 Executive Sport in Emerald Green
ꝉ ꝉ MG ZT 190+ MK2 in Black Olive #8/8 R.I.P. -
Miss February 2016

Quote:
If it don't fit use a hammer
Sjonnie is offline   Reply With Quote
The Following User Says Thank You to Sjonnie For This Useful Post:
Old 23rd January 2019, 20:00   #39
Russp
Regular poster
 
MG ZT

Join Date: Dec 2018
Location: holt
Posts: 66
Thanks: 41
Thanked 6 Times in 5 Posts
Default

Mine just has the red ,that is connected to reverse light positive at rear and the front red wire goes to the lone reverse camera wire on radio
I tried the other RCA connection this morning to no avail
Looks like camera is defective and to top it all the sim dongle is also defective thought it was the sim but they tested it in Vodaphone shop and confirmed it as the dongle
Thanks for your help
Russp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:31.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd