Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 16th September 2011, 13:43   #11
Bigcul1
Gets stuck in
 
Bigcul1's Avatar
 
Rover 75 CDTi Con SE

Join Date: Jul 2011
Location: Northallerton
Posts: 849
Thanks: 124
Thanked 131 Times in 91 Posts
Default

My cd100 seems to loose all its settings many times per week. I end up having to turn it on and press the right hand button when the code appears. Is this common with these units? At first I thought my perm 12v might be the culprit but by the sound of it it may just be the unit itself. Either way its cr*p so am trying to replace with another head unit (aftermarket). Will the steering controls work with all aftermarket head units with the appropriate harness?
Bigcul1 is offline   Reply With Quote
Old 29th September 2019, 17:46   #12
JohnnyBG
Newbie
 
Rover 75 Tourer

Join Date: Sep 2019
Location: Teesside
Posts: 16
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Resurrrecting this long dead thread so as not to duplicate threads (ironically last poster not very far from me).


Having read this, my CD80 loses all the radio codes after I use the CD; any suggestions?
JohnnyBG is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:35.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2006-2019, The Rover 75 & MG ZT Owners Club Ltd