Go Back   The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > I.C.E. Forum
Register FAQ Image Gallery Members List Calendar Search Today's Posts Mark Forums Read
Notices

Reply
 
Thread Tools Display Modes
Old 18th January 2021, 21:53   #31
onceaknight
Regular poster
 
onceaknight's Avatar
 
Rover 75

Join Date: Jul 2019
Location: Antrim
Posts: 35
Thanks: 1
Thanked 12 Times in 11 Posts
Default

18/01. There's a Kenwood BT-92SD on eBay at the moment.
Looks complete with remote.
onceaknight is offline   Reply With Quote
The Following User Says Thank You to onceaknight For This Useful Post:
Old 19th January 2021, 10:12   #32
Thunderbolt
Avid contributor
 
MG ZT-T+ 190

Join Date: Sep 2015
Location: Bristol
Posts: 169
Thanks: 83
Thanked 8 Times in 7 Posts
Default

How does the ‘eyebrow’ come apart?

Screws?
Unclip?

Brute force and ignorance?
__________________
1186th ZT-T 190 out of 1756
Thunderbolt is offline   Reply With Quote
Old 19th January 2021, 10:36   #33
Dorset Bob
I've now got a DIESEL too!
 
Dorset Bob's Avatar
 
Rover 75 2.5 V6 Connoisseur SE, Rover 75 CDT Tourer Club, Chrysler 300C & Triumph Daytona 955i

Join Date: Feb 2008
Location: The Kingdom of Wessex
Posts: 6,790
Thanks: 2,163
Thanked 2,454 Times in 1,583 Posts
Default

The eyebrow is secured to the dash with 2 Phillips screws.

You need to unclip the cover underneath to gain access to them.

Sent from my SM-G950F using Tapatalk
__________________



Let the good times roll............



Dorset Bob is offline   Reply With Quote
The Following User Says Thank You to Dorset Bob For This Useful Post:
Old 20th February 2021, 11:45   #34
Thunderbolt
Avid contributor
 
MG ZT-T+ 190

Join Date: Sep 2015
Location: Bristol
Posts: 169
Thanks: 83
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by raykay View Post
Only a ZT with a factory fitted Kenwood stereo will have the infra-red system, others, and all Rovers, have a hard wired system.
Quote:
Originally Posted by BigAde View Post
That's what I was thinking, thanks for confirming.
So my guess is that Thunderbolts problem with steering wheel controls not working may just be that the IR wand in the eyebrow has become disconnected or dislodged.
I whipped the bit out from under the eyebrow and found this.
Attached Images
File Type: jpg B809BF68-720C-4F87-84F4-6441D7FF1FEB.jpg (10.5 KB, 8 views)
__________________
1186th ZT-T 190 out of 1756
Thunderbolt is offline   Reply With Quote
Old 20th February 2021, 12:19   #35
BigAde
Posted a thing or two
 
MG ZT-T+ 135 CDTi

Join Date: Oct 2012
Location: Sussex
Posts: 1,467
Thanks: 508
Thanked 208 Times in 167 Posts
Default

Quote:
Originally Posted by Thunderbolt View Post
I whipped the bit out from under the eyebrow and found this.
That will probably be it. So if you try positioning it so that it can 'see' the front panel of the Kenwood from the eyebrow then the SWC should work ok - you might need to experiment a bit to get the right position.
BigAde is offline   Reply With Quote
The Following User Says Thank You to BigAde For This Useful Post:
Old 20th February 2021, 13:51   #36
Thunderbolt
Avid contributor
 
MG ZT-T+ 190

Join Date: Sep 2015
Location: Bristol
Posts: 169
Thanks: 83
Thanked 8 Times in 7 Posts
Default

I have found a broken red/green wire at the back of the unit.
Attached Images
File Type: jpg 8128BA91-5DC0-4F35-8DC6-D25E02837015.jpg (9.1 KB, 8 views)
__________________
1186th ZT-T 190 out of 1756
Thunderbolt is offline   Reply With Quote
Old 20th February 2021, 14:55   #37
raykay
I really should get out more.......
 
Now Other Manufacturer

Join Date: Nov 2006
Location: Co. Kerry
Posts: 2,743
Thanks: 16
Thanked 294 Times in 271 Posts
Default

It's not broken as such, the other end will be in pin 1 of the grey ISO connector. It is for a phone mute input from a fitted mobile phone unit. It may be worth insulating the end as if it touches Earth, it will mute the stereo.
raykay is online now   Reply With Quote
The Following User Says Thank You to raykay For This Useful Post:
Old 20th February 2021, 15:22   #38
Thunderbolt
Avid contributor
 
MG ZT-T+ 190

Join Date: Sep 2015
Location: Bristol
Posts: 169
Thanks: 83
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by BigAde View Post
That will probably be it. So if you try positioning it so that it can 'see' the front panel of the Kenwood from the eyebrow then the SWC should work ok - you might need to experiment a bit to get the right position.
It’s not doing anything, irrespective of location.

There is a circular thing on the front of the stereo, which I am assuming is the receiver, but even with the little blue thing right in front of it, it’s not doing anything.
Attached Images
File Type: jpg 407CCFEA-064C-41F5-85AA-964A297EE060.jpg (14.7 KB, 8 views)
__________________
1186th ZT-T 190 out of 1756
Thunderbolt is offline   Reply With Quote
Old 20th February 2021, 15:34   #39
raykay
I really should get out more.......
 
Now Other Manufacturer

Join Date: Nov 2006
Location: Co. Kerry
Posts: 2,743
Thanks: 16
Thanked 294 Times in 271 Posts
Default

Quote:
Originally Posted by Thunderbolt View Post
It’s not doing anything, irrespective of location.
Look at the LED through a mobile phone or digital camera while operating the steering wheel switch, that way you can see if the LED is working or if the problem is elsewhere.
raykay is online now   Reply With Quote
The Following User Says Thank You to raykay For This Useful Post:
Old 21st February 2021, 14:03   #40
Thunderbolt
Avid contributor
 
MG ZT-T+ 190

Join Date: Sep 2015
Location: Bristol
Posts: 169
Thanks: 83
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by raykay View Post
Look at the LED through a mobile phone or digital camera while operating the steering wheel switch, that way you can see if the LED is working or if the problem is elsewhere.
I tried it this morning I couldn’t see any thing.

Tried camera filters too.
__________________
1186th ZT-T 190 out of 1756
Thunderbolt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:03.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2006-2020, The Rover 75 & MG ZT Owners Club Ltd